1994 1000RU 'chugging'

Moderators: Site Director, FZR Forum Moderators

t'mill
Site Newbie
Posts: 3
Joined: Mon Jul 13, 2015 3:05 pm

1994 1000RU 'chugging'

Postby t'mill » Mon Jul 03, 2017 9:46 am

Had the bike 2yrs and it's never missed a beat. Apart from now! The bike seems to chug along as though it's sort of running on 3 cylinders or something. I gave the carbs (in-situ) a good dosing with carb cleaner and replaced the fuel filter. Put it back together and went for a 20 mile blast. All good and power/drivability back to normal.

Went to ride the bike this afternoon and now it's chugging again. It did exactly the same last weekend too.

Any thoughts or suggestions very welcome as it's weird how it'll ride perfect after spraying the carbs, yet leave it overnight and it runs rubbish again.

invncble
Site Newbie
Posts: 2
Joined: Fri Dec 02, 2016 2:43 pm
Location: Greensboro, NC

Re: 1994 1000RU 'chugging'

Postby invncble » Thu Jul 06, 2017 7:17 am

Have you tried emptying the tank and putting fresh gas in?

t'mill
Site Newbie
Posts: 3
Joined: Mon Jul 13, 2015 3:05 pm

Re: 1994 1000RU 'chugging'

Postby t'mill » Sat Jul 08, 2017 5:43 pm

Yeah I completely drained the tank then put some petrol in and gave the tank a good shake to clean the tank, then emptied that fuel. That's when I fitted the new filter and gave the carbs a good spray with carb cleaner. Re-fitted everything and the bike rode great for 20+ miles. Put it away in the garage overnight and started the bike in the morning and it was running rubbish again.


Return to “FZR1000”

Who is online

Users browsing this forum: No registered users and 2 guests