502 Bad Gateway Errors

Moderators: Site Director, FZR Forum Moderators

User avatar
tommyj27
Level 9.5
Level 9.5
Posts: 970
Joined: Wed May 07, 2008 10:59 am
Location: Minneapolis, MN

502 Bad Gateway Errors

Postby tommyj27 » Fri Jan 10, 2014 9:21 am

For those experiencing 502 errors, we are aware of them and working to fix the issue. :swear

User avatar
willandrip
Level 7.0
Level 7.0
Posts: 704
Joined: Fri Sep 07, 2012 11:51 am
Location: TYNE AND WEAR -UNITED KINGDOM

Re: 502 Bad Gateway Errors

Postby willandrip » Sat Jan 18, 2014 7:23 am

Any progress ?
Sent from my keyboard using the English language not some teen text shite from a fooking phone.

User avatar
tommyj27
Level 9.5
Level 9.5
Posts: 970
Joined: Wed May 07, 2008 10:59 am
Location: Minneapolis, MN

Re: 502 Bad Gateway Errors

Postby tommyj27 » Sun Jan 19, 2014 5:34 pm

Nothing yet. It's been years since I looked at this code. Trying to squeeze an upgrade into the IRL schedule.

User avatar
tommyj27
Level 9.5
Level 9.5
Posts: 970
Joined: Wed May 07, 2008 10:59 am
Location: Minneapolis, MN

Re: 502 Bad Gateway Errors

Postby tommyj27 » Sun Jan 19, 2014 6:50 pm

Okay. The board software and wiki software have been upgraded. To cut out old custom (aka "We don't know WTF it does") cruft, I built up a new copy of the webtree. The basic functionality seems to be working, but I know there is a lot of shit broken. In particular, photos from the gallery are going to be missing. I'm going to work on getting the photos back, but no guarantees.

If you notice things that aren't working, let Rage or myself know. If the 502 Errors continue, let us know.

User avatar
kilika2
1000+ Posts
1000+ Posts
Posts: 1268
Joined: Thu Sep 24, 2009 2:50 pm
Location: South East Missouri
Contact:

Re: 502 Bad Gateway Errors

Postby kilika2 » Sun Jan 19, 2014 10:25 pm

I'm also having problems with the view new posts not showing up as well. Just started today.

Chris.
ImageImageImage
Before(5/5/09)_____________After(5/5/10)_____________Way After(8/1/10)


1995 FZR600 Sold :-(
2006 R1 Sold :-\
2009 Buell 1125R :-)

thatkid
2000+ Posts
2000+ Posts
Posts: 2026
Joined: Sun May 18, 2008 1:25 am
Location: Chicago, IL
Contact:

Re: 502 Bad Gateway Errors

Postby thatkid » Mon Jan 20, 2014 12:17 am

And I just had to delete 3 posts from 3 different spammer usernames
Image
Do YOU Scopper?

"When some people cry, it's not because they’re weak. It’s because they’ve been strong for far too long."

User avatar
kilika2
1000+ Posts
1000+ Posts
Posts: 1268
Joined: Thu Sep 24, 2009 2:50 pm
Location: South East Missouri
Contact:

Re: 502 Bad Gateway Errors

Postby kilika2 » Mon Jan 20, 2014 1:23 am

I'm trolling and killing some off now.

Chris.
ImageImageImage
Before(5/5/09)_____________After(5/5/10)_____________Way After(8/1/10)


1995 FZR600 Sold :-(
2006 R1 Sold :-\
2009 Buell 1125R :-)

User avatar
kilika2
1000+ Posts
1000+ Posts
Posts: 1268
Joined: Thu Sep 24, 2009 2:50 pm
Location: South East Missouri
Contact:

Re: 502 Bad Gateway Errors

Postby kilika2 » Mon Jan 20, 2014 1:29 am

I don't have the power to remove users. But I've been deleting the spam posts for 20 mins now.

Chris.
ImageImageImage
Before(5/5/09)_____________After(5/5/10)_____________Way After(8/1/10)


1995 FZR600 Sold :-(
2006 R1 Sold :-\
2009 Buell 1125R :-)

DonTZ125
Moderator
Posts: 2213
Joined: Tue Dec 02, 2008 11:20 pm
Location: Scarberia, ON
Contact:

Re: 502 Bad Gateway Errors

Postby DonTZ125 » Mon Jan 20, 2014 1:36 am

Yup. Slash and burn, man ...

User avatar
willandrip
Level 7.0
Level 7.0
Posts: 704
Joined: Fri Sep 07, 2012 11:51 am
Location: TYNE AND WEAR -UNITED KINGDOM

Re: 502 Bad Gateway Errors

Postby willandrip » Mon Jan 20, 2014 5:43 am

Plenty of Spam today; Thanks for all the good work behind the screens, Mods. :cheers:
Sent from my keyboard using the English language not some teen text shite from a fooking phone.

User avatar
ragedigital
4000+ Posts
4000+ Posts
Posts: 4151
Joined: Wed May 07, 2008 9:30 am
Location: Northwest St. Louis

Re: 502 Bad Gateway Errors

Postby ragedigital » Mon Jan 20, 2014 8:41 am

The amount of spammers trying to hack in is crazy... working on blocking them as best as possible.
Thanks for joining and participating in the most "active" FZR Community on the internet!

User avatar
Stig
Level 3.5
Level 3.5
Posts: 395
Joined: Mon May 10, 2010 8:11 am
Location: Nottinghamshire UK
Contact:

Re: 502 Bad Gateway Errors

Postby Stig » Mon Jan 20, 2014 12:48 pm

its same over at my place, the spam count has gone through the roof since the Christmas break. Spam membership applications are in double figures every day. Why dont they just fook off and pester each other?
If its not broken it dont need fixing

http://www.exup1000.co.uk

User avatar
willandrip
Level 7.0
Level 7.0
Posts: 704
Joined: Fri Sep 07, 2012 11:51 am
Location: TYNE AND WEAR -UNITED KINGDOM

Re: 502 Bad Gateway Errors

Postby willandrip » Mon Jan 20, 2014 8:11 pm

SPAM: SPAM: SPAM: it's a British thing.
http://www.youtube.com/watch?v=anwy2MPT5RE

I'll get me coat ! :whistle
Sent from my keyboard using the English language not some teen text shite from a fooking phone.

User avatar
tommyj27
Level 9.5
Level 9.5
Posts: 970
Joined: Wed May 07, 2008 10:59 am
Location: Minneapolis, MN

Re: 502 Bad Gateway Errors

Postby tommyj27 » Tue Jan 21, 2014 9:11 am

I would be happy to blame the British for the spam, even if it is more of a Minnesota thing.

Did we have a captcha on registration before? Do we still? Apologies for opening the flood gates. Thanks to everyone for cleaning up after my mess.

User avatar
ragedigital
4000+ Posts
4000+ Posts
Posts: 4151
Joined: Wed May 07, 2008 9:30 am
Location: Northwest St. Louis

Re: 502 Bad Gateway Errors

Postby ragedigital » Tue Jan 21, 2014 9:14 am

tommyj27 wrote:Did we have a captcha on registration before? Do we still?


We used a question :: "Who makes the NINJA series of sportbikes?" It seemed to have worked well, so I don't know what changed.

I did change it, plus added ADMIN approval... for now.

Darrin

FWIW - The site seems a lot quicker now.
Thanks for joining and participating in the most "active" FZR Community on the internet!


Return to “Website / Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest