97 cbr600F3 problems

Moderators: Site Director, FZR Forum Moderators

Bratman3401
50+ Posts
50+ Posts
Posts: 75
Joined: Tue Nov 17, 2009 8:32 pm
Location: Tampa, Florida

97 cbr600F3 problems

Postby Bratman3401 » Wed May 05, 2010 10:50 pm

I just went out with my friend to get him a bike, we found a nice F3 looks great ran pretty shitty but he wanted it so okay.
the symptoms it will only start on choke all the way there is no intermediate on the choke either, on or off. and when it does start it sounds like its not running on all four cylinders so i pulled the plug out of the cylinder with the coolest header and cleaned it, it was dirt but that didnt help. these bikes are way different then my fzr the carbs in perticular. so now i am almost positive on the carbs beening dirty so thats my next move but okay when it is idling on choke it u try to give it throttle it will bogg down and die. u have to keep blimping it ever so lightly till it revs up a bit and then keep it up to about 5 rpms to go. once moving it runs like crap and sounds like crap till about 8 thousand rpms then it feels like it has full power and running on all 4 (too me at least) lifts up the front wheel without trying, scared the crap outta me. but thats the only time when it feels like its getting full. the bike is still crazy fast even with it running like crap way faster then my fizzer sad to say... but i was wondering if u guys could give me some advice on what u think i should do next. i dont have the money for a dealer right now and i would rather try to do it myself anyway.

btw i am posting this here because all the honda forums suck...
no offence to anyone on one.
thanks!

User avatar
FZR AL
Site Newbie
Posts: 22
Joined: Mon Mar 15, 2010 9:18 am
Location: nr Leeds UK

Re: 97 cbr600F3 problems

Postby FZR AL » Thu May 06, 2010 2:07 pm

check your pilot jets
If all else fails (hit it with a big hammer)

User avatar
sweekster
2000+ Posts
2000+ Posts
Posts: 2773
Joined: Tue May 13, 2008 10:52 am
Location: Perris, CA

Re: 97 cbr600F3 problems

Postby sweekster » Thu May 06, 2010 2:16 pm

From what you describe it sounds like dirty carbs along with being rich. i'd pull them and clean them.
Duane...
Bike:
1994 Yamaha FZR 1000 EXUP
Factory Pro Stage 1 Jetting | K&N Filter | Corbin Seat | ProTek Keyless Gas Cap | GSXR Mirrors
My Thread
Cage:
2005 Saab 9-7x 5.3i Arc AWD

Image


THE WIKI IS YOUR FRIEND
THE SEARCH IS YOUR SIGNIFICANT OTHER
USE THEM!!

User avatar
kilika2
1000+ Posts
1000+ Posts
Posts: 1268
Joined: Thu Sep 24, 2009 2:50 pm
Location: South East Missouri
Contact:

Re: 97 cbr600F3 problems

Postby kilika2 » Thu May 06, 2010 3:07 pm

You probably know this but check the fuel filter/pump too. I just ran into this on my fzr, was driving home and sounded like a cyl missing. Problem was that all my exhausts showed 480 degrees. Turns out the filter was just periodically spitting gas into the pump. Good luck.

Chris.
ImageImageImage
Before(5/5/09)_____________After(5/5/10)_____________Way After(8/1/10)


1995 FZR600 Sold :-(
2006 R1 Sold :-\
2009 Buell 1125R :-)

User avatar
Fizzinatorr
Level 6.5
Level 6.5
Posts: 662
Joined: Fri May 30, 2008 5:05 pm
Location: Middle of NJ

Re: 97 cbr600F3 problems

Postby Fizzinatorr » Thu May 06, 2010 4:57 pm

some people will disagree

hit it with some sea foam, then change the oil at the end of that tank

if that doesn't work clean out the carbs and if that doesn't work soak them, make sure to use fishing line to clean the jets/tubes etc.
8 Bikes so far...more coming too...Image

Finished my 2000 GSXR 750 -> Link here http://fzronline.com/forum/viewtopic.php?f=68&t=3617

User avatar
yamaha_george
5000+ Posts
5000+ Posts
Posts: 5853
Joined: Fri May 09, 2008 8:46 am
Location: west london UK
Contact:

Re: 97 cbr600F3 problems

Postby yamaha_george » Thu May 06, 2010 5:01 pm

BM,
your diagnosis is good and others have told you other bits to check.

My 2c is that when you get a bike new to you change ALL the fluids & plugs. You have no idea of the original PO state of service. If it has rubber hoses on the brakes change them they are likely to be over 7 years old & are past their service date.

As to it being a Honda well we have an "other bike " section we are generous about that (& forgiving after all there is no accounting for Taste) LoL


Can you help me how wide is the CBR 600 across the swing arm pivot point including dust caps, I have the chance MAYBE of picking up a Moto2 discard for a project I am gradually putting together on paper.

Bratman3401
50+ Posts
50+ Posts
Posts: 75
Joined: Tue Nov 17, 2009 8:32 pm
Location: Tampa, Florida

Re: 97 cbr600F3 problems

Postby Bratman3401 » Fri May 07, 2010 1:09 pm

if u are talking about the front of the arm idk i havent taken this bike apart and i dont plan on it to get a good measuring but at the end of it... on the rear where the tire is it measures 11 inches. sorry i cant be more help

Bratman3401
50+ Posts
50+ Posts
Posts: 75
Joined: Tue Nov 17, 2009 8:32 pm
Location: Tampa, Florida

Re: 97 cbr600F3 problems

Postby Bratman3401 » Fri May 07, 2010 1:16 pm

okay and i cleaned the carbs pilot jets were gummed up. now i can get it to idle and run good but it still doesnt sound right and it sputters thru the revs till about 8g then it is smooth. but from my fzr knowledge it sounds like it is not running on all 4 cylinders cuz mine will foul a plug every once and a while (always the same cyliner :( ) and it sounds just like that, i felt all the headers and they are hot some hotter than others tho. but i know in the top end it runs on all 4.... its tricky... it could be the pump because i dont hear a clicking when i turn on the key like on my fizzer.

User avatar
yamaha_george
5000+ Posts
5000+ Posts
Posts: 5853
Joined: Fri May 09, 2008 8:46 am
Location: west london UK
Contact:

Re: 97 cbr600F3 problems

Postby yamaha_george » Fri May 07, 2010 1:35 pm

BM,
no worries I am sure I can digg it up from somewhere , the chance of having MOTO castoffs is too good to miss.

User avatar
sweekster
2000+ Posts
2000+ Posts
Posts: 2773
Joined: Tue May 13, 2008 10:52 am
Location: Perris, CA

Re: 97 cbr600F3 problems

Postby sweekster » Fri May 07, 2010 1:45 pm

Bratman3401 wrote:okay and i cleaned the carbs pilot jets were gummed up. now i can get it to idle and run good but it still doesnt sound right and it sputters thru the revs till about 8g then it is smooth. but from my fzr knowledge it sounds like it is not running on all 4 cylinders cuz mine will foul a plug every once and a while (always the same cyliner :( ) and it sounds just like that, i felt all the headers and they are hot some hotter than others tho. but i know in the top end it runs on all 4.... its tricky... it could be the pump because i dont hear a clicking when i turn on the key like on my fizzer.


My thoughts are that it's still pretty rich so a fresh set of plugs, a new fuel filter, and a synch/tune may be in order.
Duane...
Bike:
1994 Yamaha FZR 1000 EXUP
Factory Pro Stage 1 Jetting | K&N Filter | Corbin Seat | ProTek Keyless Gas Cap | GSXR Mirrors
My Thread
Cage:
2005 Saab 9-7x 5.3i Arc AWD

Image


THE WIKI IS YOUR FRIEND
THE SEARCH IS YOUR SIGNIFICANT OTHER
USE THEM!!

Bratman3401
50+ Posts
50+ Posts
Posts: 75
Joined: Tue Nov 17, 2009 8:32 pm
Location: Tampa, Florida

Re: 97 cbr600F3 problems

Postby Bratman3401 » Fri May 07, 2010 3:54 pm

alright thank you for the information i will get new plugs and etc and go from there


Return to “Other bikes, ATVs, etc...”

Who is online

Users browsing this forum: No registered users and 1 guest