runs sometimes mint, sometimes s**t

FZR250 Forum

Moderators: Site Director, FZR Forum Moderators

88FZR250
Site Newbie
Posts: 25
Joined: Sat Nov 17, 2012 4:57 pm
Location: New Zealand

runs sometimes mint, sometimes s**t

Postby 88FZR250 » Thu Jan 10, 2013 5:12 am

I ran the bike out of gas a while back. Have ridden about 500 km since I have got my license. Before running it out of gas it ran fine, didn't hesitate didn't bog.

I have since - flushed and drained the fuel tank - its clean and not rusty, cleaned the filters in the fuel tap, replaced the fuel filter, replaced the air filter and all the spark plugs. Now it bogs down sometimes randomly - go to take off and it want to stall unless you clutch it and rev 5,000 rpm and take off. This can be on the flat, this can be on hills too. I have taken off at maybe 2,000 rpm on a steep hill and its taken off well, no hesitation. Then on a flat it just bogs, or vice versa whenever it feels like it.

Because its so random I don't think its the carburetors. When my scooter got a blocked carb it would always bog no matter what, whereas the bike can be a champ one minute and a chump the next. Anyone experience something like this before?
1988 FZR250 2KR. Snowflake pearl paint, A blend of Aprilia/custom/oem panel work,Ninja 250R mirrors, R1and FZ6 led indicators, blue led underlighting, Daily ridden over 50,000 km and still running strong.
Image

User avatar
GreyImport
Level 2.0
Level 2.0
Posts: 233
Joined: Fri Jun 22, 2012 3:07 am
Location: Sunny Australia

Re: runs sometimes mint, sometimes s**t

Postby GreyImport » Thu Jan 10, 2013 5:41 am

First thing I would do is pull off the float bowls.....running them dry probably stirred up the grunge lying at the bottom.
1990 FZR250R 3LN1
1977 Triumph Bonneville 750 T140V
Image

Image
http://2fiftycc.com/index.php
EMAIL: greyimport@2fiftycc.com

LiteTek Carburettor Seal Kits
http://www.litetek.co/index.html

User avatar
kilika2
1000+ Posts
1000+ Posts
Posts: 1268
Joined: Thu Sep 24, 2009 2:50 pm
Location: South East Missouri
Contact:

Re: runs sometimes mint, sometimes s**t

Postby kilika2 » Thu Jan 10, 2013 7:52 am

Seconded. I did the exact same thing twice. Just a little piece of crap got into the main jet and would go in and block and then come out and be fine. Also after I fixed that I would have problems with the spark plugs as well. Just keep that in mind.

Chris.
ImageImageImage
Before(5/5/09)_____________After(5/5/10)_____________Way After(8/1/10)


1995 FZR600 Sold :-(
2006 R1 Sold :-\
2009 Buell 1125R :-)

88FZR250
Site Newbie
Posts: 25
Joined: Sat Nov 17, 2012 4:57 pm
Location: New Zealand

Re: runs sometimes mint, sometimes s**t

Postby 88FZR250 » Thu Jan 10, 2013 7:04 pm

I haven't touched the carbs yet. I put it back together after cleaning the tank and rode it. Went on the motorway, went up some hills did about 30 km and its fine. Slight hesitation once or twice below 5,000 rpm but I'm still a noob and had it in the wrong gear I think at least one of those times. Apart from that it seems to go great.
1988 FZR250 2KR. Snowflake pearl paint, A blend of Aprilia/custom/oem panel work,Ninja 250R mirrors, R1and FZ6 led indicators, blue led underlighting, Daily ridden over 50,000 km and still running strong.
Image

DonTZ125
Moderator
Posts: 2213
Joined: Tue Dec 02, 2008 11:20 pm
Location: Scarberia, ON
Contact:

Re: runs sometimes mint, sometimes s**t

Postby DonTZ125 » Thu Jan 10, 2013 8:02 pm

"Below 5000"? It's a 250 - keep it above 7 or 8!

88FZR250
Site Newbie
Posts: 25
Joined: Sat Nov 17, 2012 4:57 pm
Location: New Zealand

Re: runs sometimes mint, sometimes s**t

Postby 88FZR250 » Sat Jan 12, 2013 4:16 pm

I know, but you don't take off at 8,000 lol. I usually change at 10 or 12, had it at 15 and 16 on the freeway a few times, its made to rev! So yesterday I went to start it after riding the day before. Now it runs on 3 cylinders the whole time. WTF, I had just fixed the little slut too! Its cylinder #1, it has no spark all the others were fine, headers were hot, #1 was cold. Swapped the plugs over, I put 4 new ones in a week ago and its running on the rich side because they are sooty black now, but its not the problem. Coil is looking suspect, now that I think about it it would stumble randomly from time to time between 8 and 12,000 rpm sometimes and not for long but at different stages maybe 8-10k Or 11-12k just here and there could feel vibration and I wondered what it was and yesterday when it was running on 3 cyls that explained it.

Its a bit like an old Alfa Romeo. Brilliant when it goes a damn headache when it doesn't. If this dumb country didn't have stupid LAMS, I would have just got an R6.
1988 FZR250 2KR. Snowflake pearl paint, A blend of Aprilia/custom/oem panel work,Ninja 250R mirrors, R1and FZ6 led indicators, blue led underlighting, Daily ridden over 50,000 km and still running strong.
Image

User avatar
GreyImport
Level 2.0
Level 2.0
Posts: 233
Joined: Fri Jun 22, 2012 3:07 am
Location: Sunny Australia

Re: runs sometimes mint, sometimes s**t

Postby GreyImport » Sat Jan 12, 2013 5:09 pm

Have u checked the spark leads?.......screwed off the caps and checked the connection and the condition of the wires inside ?
1990 FZR250R 3LN1
1977 Triumph Bonneville 750 T140V
Image

Image
http://2fiftycc.com/index.php
EMAIL: greyimport@2fiftycc.com

LiteTek Carburettor Seal Kits
http://www.litetek.co/index.html

88FZR250
Site Newbie
Posts: 25
Joined: Sat Nov 17, 2012 4:57 pm
Location: New Zealand

Re: runs sometimes mint, sometimes s**t

Postby 88FZR250 » Sun Jan 13, 2013 5:25 am

Cleaned the new plugs which were dirty already and drained the floats. It ran on 4 cylinders but had a surge/flutter. I took the carburetors out and have given them a clean. Discovered my throttle cable is about to break and is literally hanging on by 2 wires so I'm getting a new one tomorrow and will have it back together and running again. Can't believe the amount of crap from the carbs its no wonder why its been such a pain. poor old thing needed some love (not like that!)
1988 FZR250 2KR. Snowflake pearl paint, A blend of Aprilia/custom/oem panel work,Ninja 250R mirrors, R1and FZ6 led indicators, blue led underlighting, Daily ridden over 50,000 km and still running strong.
Image

88FZR250
Site Newbie
Posts: 25
Joined: Sat Nov 17, 2012 4:57 pm
Location: New Zealand

Re: runs sometimes mint, sometimes s**t

Postby 88FZR250 » Mon Jan 14, 2013 10:43 pm

Tried searching about this but didn't seem to have any luck. Bike is back together and running. It will not idle its as if the idle screws are set to low. I never touched any adjustment screws, I just took all the float and jets out sprayed carb clean in there. Could I have upset something with my new throttle cable? It would be good if idles again.
1988 FZR250 2KR. Snowflake pearl paint, A blend of Aprilia/custom/oem panel work,Ninja 250R mirrors, R1and FZ6 led indicators, blue led underlighting, Daily ridden over 50,000 km and still running strong.
Image

User avatar
GreyImport
Level 2.0
Level 2.0
Posts: 233
Joined: Fri Jun 22, 2012 3:07 am
Location: Sunny Australia

Re: runs sometimes mint, sometimes s**t

Postby GreyImport » Tue Jan 15, 2013 5:26 am

Image
1990 FZR250R 3LN1
1977 Triumph Bonneville 750 T140V
Image

Image
http://2fiftycc.com/index.php
EMAIL: greyimport@2fiftycc.com

LiteTek Carburettor Seal Kits
http://www.litetek.co/index.html

88FZR250
Site Newbie
Posts: 25
Joined: Sat Nov 17, 2012 4:57 pm
Location: New Zealand

Re: runs sometimes mint, sometimes s**t

Postby 88FZR250 » Tue Jan 15, 2013 5:33 am

May have to play with it a little tomorrow (the idle screw I mean lol ;p)
1988 FZR250 2KR. Snowflake pearl paint, A blend of Aprilia/custom/oem panel work,Ninja 250R mirrors, R1and FZ6 led indicators, blue led underlighting, Daily ridden over 50,000 km and still running strong.
Image

88FZR250
Site Newbie
Posts: 25
Joined: Sat Nov 17, 2012 4:57 pm
Location: New Zealand

Re: runs sometimes mint, sometimes s**t

Postby 88FZR250 » Sun Jan 20, 2013 6:43 pm

Adjusted the screw and it idles. Problem is its now running like it did before I cleaned the carbs. It'll just hesitate right through the rev range, vibrate/ feel rough.
1988 FZR250 2KR. Snowflake pearl paint, A blend of Aprilia/custom/oem panel work,Ninja 250R mirrors, R1and FZ6 led indicators, blue led underlighting, Daily ridden over 50,000 km and still running strong.
Image

88FZR250
Site Newbie
Posts: 25
Joined: Sat Nov 17, 2012 4:57 pm
Location: New Zealand

Re: runs sometimes mint, sometimes s**t

Postby 88FZR250 » Sun Jul 20, 2014 7:57 pm

A thread dredge I know. This issue was resolved once I had the carbs balanced and tuned, they were a little out of sync and one was rich compared to the others. Done nearly 15,000 km since without hassle.
1988 FZR250 2KR. Snowflake pearl paint, A blend of Aprilia/custom/oem panel work,Ninja 250R mirrors, R1and FZ6 led indicators, blue led underlighting, Daily ridden over 50,000 km and still running strong.
Image

User avatar
willandrip
Level 7.0
Level 7.0
Posts: 704
Joined: Fri Sep 07, 2012 11:51 am
Location: TYNE AND WEAR -UNITED KINGDOM

Re: runs sometimes mint, sometimes s**t

Postby willandrip » Mon Jul 21, 2014 10:47 am

Updates are always good.
Thanks for reporting in.
Sent from my keyboard using the English language not some teen text shite from a fooking phone.


Return to “FZR250”

Who is online

Users browsing this forum: No registered users and 2 guests