heeey iam back with a bigger bike

This is the upgrade from the YZF600r.

Moderator: FZR Forum Moderators

moey
Site Newbie
Posts: 44
Joined: Wed Nov 19, 2008 7:33 pm
Contact:

heeey iam back with a bigger bike

Postby moey » Tue Dec 15, 2009 9:20 am

i had a fzr250 now i have my full lic i have a 2002 r6 i had a biig problem i went for a ride last week i stoped on the lights and my bike started cutting off it felt like no power from the battery soo it cut of on me 4 times i had to clutch it home but didnt get far soo i had to tow it home.... i took of my seat to find the battery looking like a bowl and my regulator wires connecting to it where burnt.. my mechanic told me to change my electric harnest because it was all over the place and i did just got a new one and bought a new regulator. i have put them in but there is one problem when the problem happen the headlights stoped working only high beams worked and my front blinkers stoped working only my rear light and blinkers where working and now i changed my eletrical harnnes and regulater it still has the same problem can it be from my relay please i realy need to get y bike back on the road

User avatar
cad600
1000+ Posts
1000+ Posts
Posts: 1413
Joined: Fri May 09, 2008 3:41 pm
Location: Atlanta, GA

Re: heeey iam back with a bigger bike

Postby cad600 » Tue Dec 15, 2009 9:31 am

You have the same problem with a new wire harness. Sounds like either the connections are bad or a relay is bad. The R6 could be different though.
Yes, that is a Single Sided Swingarm FZR600 that I built.

Something is lurking, waiting, wanting to be built......It calls to me from the darkness....

I can finally see the light at the end of the tunnel....Then I realize that it is the train coming to run my ass over....

moey
Site Newbie
Posts: 44
Joined: Wed Nov 19, 2008 7:33 pm
Contact:

Re: heeey iam back with a bigger bike

Postby moey » Tue Dec 15, 2009 9:36 am

the connections look good because i have tried every way and i have the book to help me fix problems i have head akes from this shit i hate electrical problems but the temp tels me it 120 when the bike hasnt even been on for 3 weeks and the light problems happen before i changed the harness soo i could of not put the rong wires

User avatar
shift
Level 1.5
Level 1.5
Posts: 159
Joined: Tue May 20, 2008 9:25 pm
Location: leesburg, virginia

Re: heeey iam back with a bigger bike

Postby shift » Tue Dec 15, 2009 9:15 pm

your best bet is to join an r6 forum and ask them. i used to post on r6messagenet.com when i had an 03r6 and those fools knew damn near everything about r6's. however, vertical scope bought out the site and many users left and made their own forum. so yeah, it's a good idea to be on one of their sites if you own a (problematic) r6. good luck. :thumbsup:
..........................................................shitf.............................c3po...................next.victim............................................................
Image
Image
to see some of my ride videos, click the link: http://video.google.com/videosearch?q=by+shift&sitesearch=video.google.com#
may 2009: my 88 fzr 400 sets a speed record at the maxton mile: http://www.youtube.com/watch?v=GlOk-6aUsKc


Return to “YZF-R6”

Who is online

Users browsing this forum: No registered users and 1 guest