New Coils, leads and plug caps. Now won't start

FZR600 Forum

Moderators: Site Director, FZR Forum Moderators

chris-seed
Site Newbie
Posts: 47
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

New Coils, leads and plug caps. Now won't start

Postby chris-seed » Fri Oct 06, 2017 2:37 pm

I broke my starter solenoid a couple of weeks ago so replaced it (with a 2nd hand one from eBay). The bike then started but was only running on 3 cylinders. One ignition lead was not getting a spark.

So, I replaced the coils, leads and plug caps for brand new ones, as I figured they were all old anyway. When I went to start the bike it tried to turn over and then there was a bit of a 'pop' noise. Now it won't start. When I try and start it I just get one click, followed by nothing.

Have I blown another starter solenoid? Or could it be something worse?

Bike is a 1989 FZR600.

Thanks,
Chris.

buzzawak
Level 1.5
Level 1.5
Posts: 175
Joined: Wed Apr 29, 2009 4:09 am
Location: Newcastle, Australia

Re: New Coils, leads and plug caps. Now won't start

Postby buzzawak » Tue Oct 10, 2017 6:04 am

maybe and yes

chris-seed
Site Newbie
Posts: 47
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

Re: New Coils, leads and plug caps. Now won't start

Postby chris-seed » Wed Oct 11, 2017 9:54 am

Update on this:

I've managed to get the bike started but it is still running on 3 cylinders. Every plug is getting spark though. Any thoughts?

Thanks.

britx303
Site Newbie
Posts: 37
Joined: Sun Nov 07, 2010 3:46 pm
Location: sunderland,maryland,u.s.a.

Re: New Coils, leads and plug caps. Now won't start

Postby britx303 » Thu Oct 12, 2017 7:26 pm

When is the last time the carbs were pulled and thoroughly cleaned?

chris-seed
Site Newbie
Posts: 47
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

Re: New Coils, leads and plug caps. Now won't start

Postby chris-seed » Fri Oct 13, 2017 1:46 am

I have no idea. But that is a good point.

The carbs were balanced and tuned and the valve clearances were adjusted about 2 years ago by a mechanic. But they weren't pulled and cleaned and that stage.

chris-seed
Site Newbie
Posts: 47
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

Re: New Coils, leads and plug caps. Now won't start

Postby chris-seed » Tue Oct 17, 2017 11:22 am

Update: I took the carbs off and gave them a good clean (followed the YouTube video on the FZR Wiki page). The bike now runs really well on all 4 cylinders. I just need to take it for a test ride tomorrow, as I've also recently upgrade the front brakes to R6 callipers and master cylinder.

Fingers crossed that everything works as it should tomorrow.

britx303
Site Newbie
Posts: 37
Joined: Sun Nov 07, 2010 3:46 pm
Location: sunderland,maryland,u.s.a.

Re: New Coils, leads and plug caps. Now won't start

Postby britx303 » Tue Oct 17, 2017 3:14 pm

Awesome!!

chris-seed
Site Newbie
Posts: 47
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

Re: New Coils, leads and plug caps. Now won't start

Postby chris-seed » Wed Oct 18, 2017 5:08 am

Ok so the bike runs. I took it for a test ride and it rode ok.

However, there is a big flat spot/hanging revs between 4K and 7K at anything over 1/2 throttle. This was followed by a 'pop' from the exhaust. This was happening before I took the carbs off to clean them though.

When I took the carbs off I didn't remove the jets but I did remove the jet housing and spray carb cleaner through all of the holes. And it did come out the other end. Suggesting that they are clear of dirt.

Is it worth removing the carbs again to clean them more thoroughly?


Return to “FZR600”

Who is online

Users browsing this forum: No registered users and 5 guests