New Coils, leads and plug caps. Now won't start

FZR600 Forum

Moderators: Site Director, FZR Forum Moderators

chris-seed
50+ Posts
50+ Posts
Posts: 64
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

New Coils, leads and plug caps. Now won't start

Postby chris-seed » Fri Oct 06, 2017 2:37 pm

I broke my starter solenoid a couple of weeks ago so replaced it (with a 2nd hand one from eBay). The bike then started but was only running on 3 cylinders. One ignition lead was not getting a spark.

So, I replaced the coils, leads and plug caps for brand new ones, as I figured they were all old anyway. When I went to start the bike it tried to turn over and then there was a bit of a 'pop' noise. Now it won't start. When I try and start it I just get one click, followed by nothing.

Have I blown another starter solenoid? Or could it be something worse?

Bike is a 1989 FZR600.

Thanks,
Chris.

buzzawak
Level 1.5
Level 1.5
Posts: 198
Joined: Wed Apr 29, 2009 4:09 am
Location: Newcastle, Australia

Re: New Coils, leads and plug caps. Now won't start

Postby buzzawak » Tue Oct 10, 2017 6:04 am

maybe and yes

chris-seed
50+ Posts
50+ Posts
Posts: 64
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

Re: New Coils, leads and plug caps. Now won't start

Postby chris-seed » Wed Oct 11, 2017 9:54 am

Update on this:

I've managed to get the bike started but it is still running on 3 cylinders. Every plug is getting spark though. Any thoughts?

Thanks.

britx303
50+ Posts
50+ Posts
Posts: 54
Joined: Sun Nov 07, 2010 3:46 pm
Location: sunderland,maryland,u.s.a.

Re: New Coils, leads and plug caps. Now won't start

Postby britx303 » Thu Oct 12, 2017 7:26 pm

When is the last time the carbs were pulled and thoroughly cleaned?

chris-seed
50+ Posts
50+ Posts
Posts: 64
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

Re: New Coils, leads and plug caps. Now won't start

Postby chris-seed » Fri Oct 13, 2017 1:46 am

I have no idea. But that is a good point.

The carbs were balanced and tuned and the valve clearances were adjusted about 2 years ago by a mechanic. But they weren't pulled and cleaned and that stage.

chris-seed
50+ Posts
50+ Posts
Posts: 64
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

Re: New Coils, leads and plug caps. Now won't start

Postby chris-seed » Tue Oct 17, 2017 11:22 am

Update: I took the carbs off and gave them a good clean (followed the YouTube video on the FZR Wiki page). The bike now runs really well on all 4 cylinders. I just need to take it for a test ride tomorrow, as I've also recently upgrade the front brakes to R6 callipers and master cylinder.

Fingers crossed that everything works as it should tomorrow.

britx303
50+ Posts
50+ Posts
Posts: 54
Joined: Sun Nov 07, 2010 3:46 pm
Location: sunderland,maryland,u.s.a.

Re: New Coils, leads and plug caps. Now won't start

Postby britx303 » Tue Oct 17, 2017 3:14 pm

Awesome!!

chris-seed
50+ Posts
50+ Posts
Posts: 64
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

Re: New Coils, leads and plug caps. Now won't start

Postby chris-seed » Wed Oct 18, 2017 5:08 am

Ok so the bike runs. I took it for a test ride and it rode ok.

However, there is a big flat spot/hanging revs between 4K and 7K at anything over 1/2 throttle. This was followed by a 'pop' from the exhaust. This was happening before I took the carbs off to clean them though.

When I took the carbs off I didn't remove the jets but I did remove the jet housing and spray carb cleaner through all of the holes. And it did come out the other end. Suggesting that they are clear of dirt.

Is it worth removing the carbs again to clean them more thoroughly?

chris-seed
50+ Posts
50+ Posts
Posts: 64
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

Re: New Coils, leads and plug caps. Now won't start

Postby chris-seed » Thu Jan 25, 2018 7:05 am

Update on this one:

I've removed the carbs again in order to clean them a bit more thoroughly. Having put them back on the bike it now won't start at all. The bike is turning over but will not start.
Also now when I'm trying to start the bike I'll get the odd massive 'bang' as the bike backfires (it's as loud as a gunshot!).
I presume that the backfiring means that engine is getting fuel. The fuel pump works I've checked the fuel filter and that works fine.

I've pulled the carbs off again just to check that I haven't put something back wrong. All looks fine to me though.

Any help would be perfect, as I'm kind of stumped now. Would love to get the bike running again.

britx303
50+ Posts
50+ Posts
Posts: 54
Joined: Sun Nov 07, 2010 3:46 pm
Location: sunderland,maryland,u.s.a.

Re: New Coils, leads and plug caps. Now won't start

Postby britx303 » Sat Feb 03, 2018 7:34 pm

Did you replace the plugs also? You only mentioned coils leads and caps. Were the coils New or Used but looked like they were in good condition. I had a problem a few years ago with a 600 that would run great at times then crap out and only run 3 cylinders. It was a faulty coil that would intermittently work,but then start to crap out once it was running for a little bit and the coil would heat up and start stuttering and popping.

chris-seed
50+ Posts
50+ Posts
Posts: 64
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

Re: New Coils, leads and plug caps. Now won't start

Postby chris-seed » Wed Feb 07, 2018 3:31 am

Yeah the plugs were all new, as were the leads and caps. Every plug is getting a spark, as I've checked that. So I don't think the coils are bad.

I might try leaning out the fuel/air mix a bit and see what happens.

buzzawak
Level 1.5
Level 1.5
Posts: 198
Joined: Wed Apr 29, 2009 4:09 am
Location: Newcastle, Australia

Re: New Coils, leads and plug caps. Now won't start

Postby buzzawak » Sat Feb 17, 2018 9:31 pm

Sorry I have not been in the forum to help, did you get your problem sorter ?

chris-seed
50+ Posts
50+ Posts
Posts: 64
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

Re: New Coils, leads and plug caps. Now won't start

Postby chris-seed » Sat Feb 24, 2018 11:18 am

Nope, not yet. I've been away but am going to have another crack at it tomorrow.

I've leaned the air/fuel mixture out a bit and tried to start it a couple of times to no joy. Battery is currently being charged off the bike and I'll see if that affects anything when I try tomorrow.

chris-seed
50+ Posts
50+ Posts
Posts: 64
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

Re: New Coils, leads and plug caps. Now won't start

Postby chris-seed » Sun Feb 25, 2018 11:28 am

Update on this:

So today I've done the following:
- Emptied the fuel tank (fuel had been sitting in there for a few months).
- Got all of the crap out of the bottom of the fuel tank and put in some fresh fuel

After a few tries and more very loud bangs from the exhaust I managed to get it started for a couple of seconds. The bike ran like crap, popped and banged a bit and shortly after died. The bike will now start every few tries but again it still backfires loads. Using the choke just seems to make the bike backfire even more and not start.

I've turned in the air/fuel mixture screws down to 2 turns. They were out at 3 turns when I tuned it a while back.

Any suggestions on what to do next? The new fuel seems to have done some good.

chris-seed
50+ Posts
50+ Posts
Posts: 64
Joined: Wed Aug 06, 2014 7:02 am
Location: Stockport, UK

Re: New Coils, leads and plug caps. Now won't start

Postby chris-seed » Mon Feb 26, 2018 11:14 am

Quick update from trying to start the bike again today.

Managed to get it running very roughly once again for a couple of seconds after adjusting the air/fuel mix screw right down to 1 turn out.

Here's a video of the single time that it started today:

https://vimeo.com/257519720

Then it just refused to start after this and just continued to backfire.


Return to “FZR600”

Who is online

Users browsing this forum: No registered users and 6 guests