bogs out at 6500 rpm

FZR600 Forum

Moderators: Site Director, FZR Forum Moderators

scott la rock
Site Newbie
Posts: 15
Joined: Fri Jun 06, 2008 10:11 am

bogs out at 6500 rpm

Postby scott la rock » Fri Jun 06, 2008 10:17 am

i have a 1994 fzr 600 with 21,829 miles on it. when im going through the gears once i hit 6500 rpms the bike jerks back like its reached its limit. i have changed the plugs a while back to the ngk performance dual tip, and i have already performed an oil change with royal purple 10w40. i have all the power and speed i want till i hit that number then is moans and i have to release the throttle to get going. also i notice that if i switch from low to high beam and back it makes it worse or even using the turn signals. any ideas??? thanks

User avatar
R3TARD
Level 4.5
Level 4.5
Posts: 491
Joined: Thu May 22, 2008 7:07 pm
Location: north Georgia
Contact:

Re: bogs out at 6500 rpm

Postby R3TARD » Fri Jun 06, 2008 10:47 am

volatage regulator???? Check it at the battery with volt meter @ 3000rpm

1992 FZR 600
Yoshi exhaust
K&N pods
Airtech R1-kit
02 R6 fork swap
02 R6 Swingarm
520 chain conversion
07 R6 controls
Vortex R6 clipons
07 R6 radial master


2003 CBR 600rr
bone stock

User avatar
billy_awesome
Level 2.0
Level 2.0
Posts: 215
Joined: Fri May 09, 2008 9:49 am
Location: London On.
Contact:

Re: bogs out at 6500 rpm

Postby billy_awesome » Fri Jun 06, 2008 10:51 am

Sounds like you are running rich, your carbs need adjustment. If you don't know how to adjust and clean them, get a shop to do it. Cost you around 40-50bucks.

scott la rock
Site Newbie
Posts: 15
Joined: Fri Jun 06, 2008 10:11 am

Re: bogs out at 6500 rpm

Postby scott la rock » Fri Jun 06, 2008 11:06 am

thanks for the advise i ll let you know what i find out on both. or if i torch it haha RRBike

User avatar
joeyraines
50+ Posts
50+ Posts
Posts: 52
Joined: Thu May 15, 2008 11:34 pm
Location: Terrell, TX
Contact:

Re: bogs out at 6500 rpm

Postby joeyraines » Fri Jun 06, 2008 1:03 pm

check your airbox!! ive got 2 FZR 600s and i had this problem with both, make sure the airbox is all the way on...

User avatar
Dr Rockso
Level 1.5
Level 1.5
Posts: 165
Joined: Sat May 10, 2008 10:15 am
Location: Fairfax , VA
Contact:

Re: bogs out at 6500 rpm

Postby Dr Rockso » Fri Jun 06, 2008 1:39 pm

when mine was bogging around there it turned out my float heights were set to pig rich , hope that helps .
Image
Got busted plastics ??? go here : http://fzronline.com/forum/viewtopic.php?f=8&t=209

User avatar
ragedigital
4000+ Posts
4000+ Posts
Posts: 4153
Joined: Wed May 07, 2008 9:30 am
Location: Northwest St. Louis

Re: bogs out at 6500 rpm

Postby ragedigital » Fri Jun 06, 2008 4:15 pm

It sounds like an eletrical problem. Usually a "rich" problem will give a stumble, but then it will go to higher RPMs after a slight release of the throttle before WOT.

It never hurts to have your carbs redone though.

darrin
Thanks for joining and participating in the most "active" FZR Community on the internet!

User avatar
billy_awesome
Level 2.0
Level 2.0
Posts: 215
Joined: Fri May 09, 2008 9:49 am
Location: London On.
Contact:

Re: bogs out at 6500 rpm

Postby billy_awesome » Fri Jun 06, 2008 5:03 pm

true, but the jets control the top 75 of your throttle right? im probably wrong?


Bike works fine till the throttle uses the jets, jets could be too rich, they need to be 2.5 turns out, on all 4.

I dunno I have had every electrical problem in the world on my bike, and even with a bad stator and VR my bike ran fine, till it stalled LOL

User avatar
joeyraines
50+ Posts
50+ Posts
Posts: 52
Joined: Thu May 15, 2008 11:34 pm
Location: Terrell, TX
Contact:

Re: bogs out at 6500 rpm

Postby joeyraines » Sat Jun 07, 2008 3:11 am

I dont know what everyone has such a hard time getting the carbs right, I just took mine off, apart, cleaned em, put everything back together the way i thought it went(obviously i wasnt wrong), and bam my bike runs great, sure ive got a small flat spot here and there and my floats are off a little, but hey for a frankenstein job with no syncing i think i done ok..

smoktt2020
Site Newbie
Posts: 29
Joined: Sat May 17, 2008 5:11 pm

Re: bogs out at 6500 rpm

Postby smoktt2020 » Sun Jun 08, 2008 2:58 pm

My 98 FZR is running GR8T ... no bogs , will rev up to 9 plus grand .... it has a K&n filter , good tight air box , good shell fuel in it ... When i shine a bright flashlight in the gas tank it looks very clean .... a couple of weeks ago , I took a cleaning rag and wiped out the inside of my exhaust pipe end ... made it shine ... It took 2 weeks to even dis-color it ... wow ... i guess it's running like it's supposed too .. SHELL gasoline , Mobil 1 full syn. 15w-50w . Maybe it will stay together . 22000 on the clock .

User avatar
ragedigital
4000+ Posts
4000+ Posts
Posts: 4153
Joined: Wed May 07, 2008 9:30 am
Location: Northwest St. Louis

Re: bogs out at 6500 rpm

Postby ragedigital » Sun Jun 08, 2008 4:07 pm

billy_awesome wrote:true, but the jets control the top 75 of your throttle right? im probably wrong?
Bike works fine till the throttle uses the jets, jets could be too rich, they need to be 2.5 turns out, on all 4.


When you turn out those screws, they are simply adjusting the low range and idle. That's why they're the IMS or Idle Mixture Screws.

The items affecting that 1/2 throttle to WOT range are specifically the mains and the needle. This is why having adjustable needles is so important for a well tuned motor. Plus, changing out the emulsion tubes allows you to take them out of the equation. They're not adjustable, but they can definitely cause havok if they're worn out.

The reason I suspect electrical is his issue with the lights affecting it. Might be a grounding issue.
Thanks for joining and participating in the most "active" FZR Community on the internet!

scott la rock
Site Newbie
Posts: 15
Joined: Fri Jun 06, 2008 10:11 am

Re: bogs out at 6500 rpm

Postby scott la rock » Tue Jun 24, 2008 9:51 am

hi all, thanks for all the advise. i gave up and took my bike to a local shop. they told me it MIGHT be the carbs, but they want me to remove the k and n pods and replace the original airbox. i was wondering if anyone that has the pods encountered the same problems i am having. Also as a side note, ever since i used royal purple 10w40 i seem to be losing oil after riding for 100 miles or so. i switched back to standard oil about 150 miles ago and im still losing oil. i cant find any leaks and i had friends of mine ride behind me as i ride and they dont see and smoke. thanks again for all the advise!!!!!!!!! RRBike :duh:


just had to add this: just got my new k and n filters in and see that the correct ones i have now are totally different than the ones i bought the bike with.... turns out the guy who sold me the bike went a CHEAP rought and butchered the orig air box and epoxied some k and n pods to it for a air filter. i have no idea what the hell he was thinking..... if you look at them they were allowing air to bypass the filters and go straight in to the carbs.... im in some deep trouble i think :swear

scott la rock
Site Newbie
Posts: 15
Joined: Fri Jun 06, 2008 10:11 am

Re: bogs out at 6500 rpm

Postby scott la rock » Mon Jun 30, 2008 1:06 pm

well turns out i had two problems, now that the oil settled in it no longer bogs out at 6500 rpm..... not sure what the royal purple did but it runs alot better with standard oil. also turns out my voltage regulator was bad too. now the bike runs like new. thanks again for all the advise now i hope to ride out the summer worry free!!!! wish me luck RRBike :cheers:

User avatar
haunter
2000+ Posts
2000+ Posts
Posts: 2266
Joined: Fri May 09, 2008 9:17 am
Location: Urbana, Il USA
Contact:

Re: bogs out at 6500 rpm

Postby haunter » Mon Jun 30, 2008 1:49 pm

nice!!!


Return to “FZR600”

Who is online

Users browsing this forum: No registered users and 0 guests